logo
Welcome to our new AbleCommerce forums. As a guest, you may view the information here. To post to this forum, you must have a registered account with us, either as a new user evaluating AbleCommerce or an existing user of the application. For all questions related to the older version of Gold and earlier, please go to forums.ablecommerce.com. Please use your AbleCommerce username and password to Login. Forums Registration.

Notification

Icon
Error

Options
Go to last post Go to first unread
jdepoy24549696  
#1 Posted : Tuesday, June 23, 2020 8:51:31 AM(UTC)
jdepoy24549696

Rank: Member

Groups: Authorized User, Developers, Registered
Joined: 4/17/2019(UTC)
Posts: 29

Upgraded a GOLD R12 site to AC 9.0.2

Steps to reproduce:
1. Delete Gateway completely
2. Install BrainTree plugin
3. On Config page select Production
4. Connect to BrainTree which when generates a new access key
5. When redirected to Config page it says Production until I click Save, then it goes back to Sandbox.
6. Try to place test order using VISA test number
7. Button click does nothing - can see error client side so there's nothing in the API log

BrainTree Config PageError in browser console

Edited by user Friday, June 26, 2020 9:54:24 AM(UTC)  | Reason: Not specified

Wanna join the discussion?! Login to your AbleCommerce Forums forum account. Forums Registration.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.