logo
Welcome to our new AbleCommerce forums. As a guest, you may view the information here. To post to this forum, you must have a registered account with us, either as a new user evaluating AbleCommerce or an existing user of the application. For all questions related to the older version of Gold and earlier, please go to forums.ablecommerce.com. Please use your AbleCommerce username and password to Login. Forums Registration.

Notification

Icon
Error

Options
Go to last post Go to first unread
jdepoy24549696  
#1 Posted : Friday, August 14, 2020 6:59:31 AM(UTC)
jdepoy24549696

Rank: Member

Groups: Authorized User, Developers, Registered
Joined: 4/17/2019(UTC)
Posts: 29

Configure > Store > General

Discount Settings

Selection is saved but when the page is loaded it doesn't get the current setting and it reverts back to the default.

There seemed to be a line missing in the Controller. ~/Area/Admin/Controllers/StoreController around line 148

//VOLUME DISCOUNT SETTINGS

I added:
storeModel.VolumeDiscountMode = (int)store.VolumeDiscountMode;

Wanna join the discussion?! Login to your AbleCommerce Forums forum account. Forums Registration.

shari  
#2 Posted : Friday, August 14, 2020 8:08:02 AM(UTC)
shari

Rank: Advanced Member

Groups: Admin, Developers, Registered, HelpDesk, Authorized User
Joined: 10/5/2018(UTC)
Posts: 102

Was thanked: 11 time(s) in 11 post(s)
I am able to reproduce the issue.

Thanks for reporting, I have registered a bug.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.