logo
Welcome to our new AbleCommerce forums. As a guest, you may view the information here. To post to this forum, you must have a registered account with us, either as a new user evaluating AbleCommerce or an existing user of the application. For all questions related to the older version of Gold and earlier, please go to forums.ablecommerce.com. Please use your AbleCommerce username and password to Login. Forums Registration.

Notification

Icon
Error

Options
Go to last post Go to first unread
mazhar  
#1 Posted : Monday, July 13, 2020 3:24:06 PM(UTC)
mazhar

Rank: Administration

Groups: Admin, Administrators, HelpDesk, System, Authorized User, Developers, Registered
Joined: 10/5/2018(UTC)
Posts: 64

Thanks: 5 times
Was thanked: 8 time(s) in 7 post(s)
This was initially reported for Gold installs and later reported the AC9 stores too are having issues with UPS shipping rates in gold forums. The issue seems to be with UPS where its returning duplicate quotes for its services which broke the UPS integration codes resulting in errors. We are in touch with UPS and trying to figure out what exactly has been changed, if its some temporary hiccup on their side or they are making any updates to their API.

Until we get a response and things become more clear, you can use this temporary UPS patch to make sure your store is not having any issues with checkout if you are using UPS.

You can download the patch from here. You need to place this UPS.zip file into Website/Plugins folder. Please take backup of existing Website/Plugins/UPS.zip file before replacing it with this one. You will have to restart your website to make these updates effective.

Wanna join the discussion?! Login to your AbleCommerce Forums forum account. Forums Registration.

mazhar  
#2 Posted : Wednesday, July 15, 2020 8:59:13 AM(UTC)
mazhar

Rank: Administration

Groups: Admin, Administrators, HelpDesk, System, Authorized User, Developers, Registered
Joined: 10/5/2018(UTC)
Posts: 64

Thanks: 5 times
Was thanked: 8 time(s) in 7 post(s)
We've received a confirmation that UPS has corrected the issue!
Quote:
Thank you for the information. We were notified there was an issue with the Rate and Ship API option and that was causing the double rates. The issue has been fixed. Please try again and let me know if you are still having the same issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.